Презентация лекции, разработанная с помощью приложения Microsoft Office PowerPoint это набор слайдов, отражающих структуру и содержание представленных специальным образом материалов лекции. icon

Презентация лекции, разработанная с помощью приложения Microsoft Office PowerPoint это набор слайдов, отражающих структуру и содержание представленных специальным образом материалов лекции.



Смотрите также:
Презентация лекции, разработанная с помощью приложения Microsoft Office PowerPoint – это набор слайдов, отражающих структуру и содержание представленных специальным образом материалов лекции. Чаще всего при создании слайдов используют структурированный текст, рисунки, графики, диаграммы. При разработке слайдов одной презентации используют единые стили оформления, наборы эффектов анимации, средства навигации, предоставляемые возможностями PowerPoint. В презентацию могут быть включены видео- и аудио- записи, специально подготовленные анимационные иллюстрации. При необходимости в презентации организуют систему ссылок на другие электронные документы, ресурсы интернет.


Далее вам будут предложены приемы работы по созданию презентации с помощью приложения Microsoft Office PowerPoint 2003.


Если Вы никогда не работали с программой PowerPoint, выполните Упражнение 1.


Упражнение 1. Первые слайды.


1. Загрузите PowerPoint.

В окне приложения открылся документ Презентация 1, содержащий в рабочей области в центре экрана первый слайд. В левой части экрана слайд отражен на вкладке Слайды.


Правая часть экрана представляет собой Область задач. При необходимости вызова ее на экран выполните с помощью главного меню действие: Вид – Область задач.




2. Рассмотрите структуру слайда на экране. Это титульный лист. Он содержит две текстовые области: Заголовок слайда и Подзаголовок слайда.

Разместите текстовый курсор в текстовой области слайда и задайте новое содержимое. Внесенные вами изменения отразились в рабочей области и в копии слайда на вкладке Слайды.




3. Вы можете поменять структуру слайда, выбрав стандартные макеты, состоящие из различных сочетаний областей для размещения заголовков, текстов, графических объектов, диаграмм, клипов, таблиц. Существует также вариант выбора пустого макета.

В ^ Области задач выберите задачу Разметка слайда. Наводя указатель мыши на эскизы макетов, сгруппированные по типу содержимого в Области задач , рассмотрите подсказки. Найдите макет «Заголовок, текст и графика» в группе Другие макеты. Выберите этот макет для вашего слайда. Рассмотрите изменения слайда. Внесенные ранее тексты сохранились в слайде и связываются теперь с соответствующими областями нового макета.

Самостоятельно выберите другие эскизы и примените их к слайду. Рассмотрите изменения.

Вернитесь к варианту макета «Заголовок, текст и графика». Позиционируйте текстовый курсор последовательно в каждой из областей слайда. Заголовок и текст вы можете по-прежнему изменить. При добавлении текста в текстовую область, он будет «перетекать» на новую строку. При заполнении всей текстовой области произойдет автоматическое изменение размера шрифта текста, так, что весь текст будет вновь изображаться в данной текстовой области.

Заполните области заголовка и текстовую область большим количеством текста. Наблюдайте за размещением текста. Обратите внимание, что использование в презентации шрифта менее 18 пт приводит к ухудшению восприятия информации слайда.

При заполнении области заголовка автоматическое изменение шрифта происходит в диапазоне размера шрифтов 44 пт и 40 пт. Для размещения необходимого количества текста в области заголовка воспользуйтесь функцией меню Формат –Шрифт.

Общие рекомендации – текстовая информация слайда должна быть лаконичной и хорошо структурированной. При необходимости представить большее количество текста продумайте схему размещения информации в двух и более слайдах.

Выберите область «Вставка картинки». Вы не можете разместить здесь текст. Используя возможности меню ^ Вставка или меню в центре области «Вставка картинки» добавьте любой доступный вам графический объект. При размещении слишком большого графического объекта его размер будет пропорционально уменьшен соответственно размерам области.


Если вы не собираетесь использовать какой-то из элементов Шаблона оформления, можете поступить следующим образом:

1. Не заполняйте его содержимое - тогда место, отведенное под этот элемент на слайде будет зарезервировано, но содержимое не будет отражаться. Шаблон оформления слайда остенется прежним.

Удалите содержимое области заголовка. Рассмотрите изменения на вкладке Слайды.

Вновь заполните область заголовка в рабочей области слайда. Рассмотрите изменения.


2. Выделите «лиший» элемент в рабочей области слайда, к которому применен ^ Шаблон оформления, щелкнув по рамке соответствующей области. Удалите элемент с помощью клавиши Delete. В этом случае вы изменили Шаблон оформления слайда.

Удалите область текстового содержания слайда. Можно оставить слайд в таком виде, изменить размеры оставшихся полей, добавить новые элементы слайда используя, например, области Надпись или графические объекты панели Рисование.



При использовании макета ^ Пустой слайд можно самостоятельно создать структуру слайда. Использование пустого слайда позволит создать нестандартную структуру слайда, но потребует дополнительных усилий на форматирование всех объектов слайда.

Самостоятельно верните слайд к структуре «Заголовок, текст и графика».


4. Изменение дизайна слайда. Дизайн слайда подразумевает выбор Шаблона оформления, смену Цветовой схемы и применение к объектам слайда Эффектов анимации.

В Области задач выберите задачу Дизайн слайда.


4.1. Автоматически откроется вкладка задачи Дизайн слайда Шаблоны оформления.

В появившемся окне Применить шаблон оформления в Области задач выберите и примените последовательно шаблоны, например: План, Океан, Край. Смотрите, как изменится слайд.

Смена Шаблона оформления происходит путем выбора нового шаблона. Чтобы отказаться от ^ Шаблона оформления в данном слайде, выберите шаблон Оформление по умолчанию.

Самостоятельно выберите шаблон Затмение для вашего слайда.


4.2. В Области задач выберите вкладку задачи Дизайн слайда Цветовые схемы.


Для отдельных шаблонов оформления существуют собственные наборы цветовых схем. Выберите новую цветовую схему из числа предложенных для вашего шаблона слайда.

Возможный результат:




Самостоятельно поменяйте Цветовую схему для вашего шаблона.


Самостоятельно поменяйте Шаблон оформления вашего слайда. Рассмотрите новый набор Цветовых схем. Примените новую цветовую схему.


4.3. В ^ Области задач выберите закладку задачи Дизайн слайда Эффекты анимации.


Первоначально для вашего слайда эффекты анимации не применены (Без анимации).

Выбирая предложенные эффекты из различных групп, наблюдайте возможные варианты анимационного оформления слайда.


5. Ваш первый слайд готов. Вы можете изменить его структуру, содержание, шаблон оформления.

На вкладке Слайды размещено отражение вашего первого слайда.


6. Используя далее функции меню, ^ Вставка – Создать слайд, Правка – Дублировать можно создать необходимое количество слайдов презентации.

Выполните функцию меню Вставка – Создать слайд. На вкладке Слайды появилось изображение нового пустого слайда. В рабочей области программы он отразится следующим образом:



Новый слайд имеет собственную структуру и не включает содержимое областей предыдущего слайда.

На вкладке Слайды можно теперь выделять щелчком мыши последовательно первый и второй слайды, рассматривая их содержимое в рабочей области. Изображение выделенного слайда на вкладке Слайды подсвечивается рамкой.

Выделите первый слайд. Выполните функцию ^ Правка – Дублировать.




Теперь под номером 2 расположен слайд, полностью отражающий структуру, содержание и дизайн выделенного перед дублированием слайда.


Для выделения двух и более слайдов подряд и вразбивку используйте клавиши ^ Shift и Ctrl.

Удаление слайда - выделите слайд (группу слайдов) на вкладке Слайды. Используйте функцию меню Правка – Удалить слайд, функцию Удалить слайд контекстного меню или клавишу Delete.

Удалите слайды 1 и 2.


7. Самостоятельно создайте мини-презентацию, содержащую 3 слайда:

^ 1 слайд:

Заголовок слайда: Тема лекции,

Подзаголовок слайда: Автор (ы)

2 слайд:

Заголовок слайда: Тема лекции

Текстовое содержание слайда: Перечень вопросов лекции

Графическое содержание слайда: графическое изображение, отражающее содержание лекции (любое графическое изображение)

3 слайд:

Текстовое содержание слайда: информация об авторе (контактная информация).

Графическое содержание слайда: фотография (любое графическое изображение)).


Подберите необходимые для реализации данного содержания Шаблоны оформления. Используйте для всех слайдов единый Дизайн.


8. Сохранение презентации.

Используйте функцию меню Файл - Сохранить как… Сохраните презентацию на вашем диске. Название файла: Первые слайды. Тип презентации: Презентация.



Скачать 64,51 Kb.
Дата конвертации03.11.2013
Размер64,51 Kb.
ТипПрезентация
Разместите кнопку на своём сайте или блоге:
rud.exdat.com


База данных защищена авторским правом ©exdat 2000-2012
При копировании материала укажите ссылку
обратиться к администрации
Документы